CloudBees, Inc.

CloudBees Update Center Plugin 4.43

New Features

Minor null

Updated dependency on plexus-utils jar to avoid CVE-2017-1000487. Although the previous version of plexus-utils contained the vulnerability, it was not exploitable in the plugin.

Resolved issues

None

Known issues

None