CloudBees, Inc.

CloudBees Update Center Plugin 4.12

New Features

Minor RM-2349

Update dependencies

Resolved issues

Minor RM-2348

500 error displayed when in build node widget if build node widget is updated just as plugin download completes

Minor RM-2312

Update Center ID does not warn if you specify an ID that includes invalid characters

(Note: The fix will silently fix any borked IDs... though this may affect anyone with an old custom installer plugin using the old borked ID.)

Known issues

None