CloudBees, Inc.

Operations Center OpenID Cluster Session Extension 1.1

New Features

Minor

Change minimum required version of Jenkins from 1.532.3 to 1.532

Resolved issues

None

Known issues

None