CloudBees, Inc.

Operations Center Client Plugin 1.7.100

New Features

Major CJP-4353

Raise minimum required Jenkins Core version to 1.609.1 and align Operations Center 1.7 series plugin dependencies on version 1.7.100

Minor Release notes

Upgraded CloudBees Role-Based Access Control Plugin from 4.16 to 5.5

Minor Release notes

Upgraded CloudBees SSH Slaves Plugin from 1.2 to 1.3

Resolved issues

None

Known issues

None