CloudBees, Inc.

Operations Center Context Plugin 1.7.100

New Features

Major CJP-4353

Raise minimum required Jenkins Core version to 1.609.1 and align Operations Center 1.7 series plugin dependencies on version 1.7.100

Minor Release notes

Upgraded CloudBees Monitoring Plugin from 1.7 to 2.4

Minor Release notes

Upgraded CloudBees Folders Plus Plugin from 2.11 to 3.0

Resolved issues

None

Known issues

None