CloudBees, Inc.

CloudBees Backup Plugin 3.38.14

New Features

Minor CTR-429 Not required dependencies exclusion

Problem: Existing unrequired libraries increase the artifact size. Fix: Exclude unrequired dependencies from httpclient artifact maven dependency.

Minor CTR-428 Upgraded out of date dependency

Problem: Plugin has an old version of common-compress Fix: Upgraded out of date dependency.

Minor

Upgraded commons-compress from 1.10 to 1.18

Resolved issues

None

Known issues

None

See also