CloudBees, Inc.

CloudBees VMWare Autoscaling Plugin 4.3.5

New Features

Minor

Upgraded baseline Jenkins from 1.565.3 to 1.565.13

Resolved issues

None

Known issues

Minor CJP-3755

The nectar-vmware-plugin does not work with vSphere 5.5 or higher

See also